Blender General Questions

General discussion and questions about XNALara go here.

Moderators: Runa, ObscureMemories, Love2Raid

Moderator
User avatar
Posts: 1804
Joined: Sat Aug 18, 2012 5:41 am
Location: Milan, Italy

Re: Blender General Questions

Postby Runa » Sun Jun 14, 2015 8:43 am

Uhm no, if you mean the error "failed to find solution for one or more bones", which I also got once because I accidentally left an active modifier there, no error messages at all. I'm trying to rig Arno but... this is what happens:
You do not have the required permissions to view the files attached to this post.
"Some steps need to be taken alone. It's the only way to really figure out where you need to go and who you need to be."

Site Admin
User avatar
Posts: 10352
Joined: Sat Aug 18, 2012 3:15 am
Location: With Grant Gustin :ggl:
Custom Rank: WestAllen best ship.

Re: Blender General Questions

Postby Dazzy » Sun Jun 14, 2015 9:12 am

Yeah that's the one lol, I forgot what it was :herp:
That's weird :? It may be to do with the quality of the meshes, i've never rigged something of that quality before with bone heat :/
Image
All I wanna do, is come runnin' home to you, come runnin' home to you.
And all my life I promise to, keep runnin' home to you, keep runnin' home to you.

Moderator
User avatar
Posts: 1804
Joined: Sat Aug 18, 2012 5:41 am
Location: Milan, Italy

Re: Blender General Questions

Postby Runa » Sun Jun 14, 2015 9:34 am

Yeah I suppose that is exactly the issue. I never got this thing with lower poly models >_> Now I've split the mesh and I'm trying to apply the rig part by part modifying it manually. However, I suspect this is going to be a tough work and I wouldn't be surprised if at some point I'll go back to bone weight copy :lol:

If you think there actually is a way to get ingame bones...........
"Some steps need to be taken alone. It's the only way to really figure out where you need to go and who you need to be."

Porter
User avatar
Posts: 137
Joined: Tue May 19, 2015 11:16 pm
Custom Rank: Stashing stuff I like.

Re: Blender General Questions

Postby Ems » Fri Jun 26, 2015 1:07 am

Question tiem! I'm trying to learn using weight gradient, and now I'm just curious if there's a better guide than the one offered on Blender site. It would be fun if the gradient worked a bit like in photoshop, transparency>colour>transparency, but it unfortunately doesn't.


Image
So I have this meshmod with hair controlled by two bones on each side of the head. Let's call the upper bone A, lower - B. I know that in order to bone B to pose correctly, I need to wipe areas controlled by bone B on the areas controlled by bone A, but I can forget about manual painting - I can never get the painting thing right, each attempt results in a mess, weights on the edges of two vert groups never blend like I want them to.

Image
In other words: can I somehow subtract weights of bone B from bone A in other way than hand painting?

Moderator
User avatar
Posts: 6525
Joined: Sun Aug 19, 2012 9:59 am
Location: The Land of the Free
Custom Rank: Fappy Bird

Re: Blender General Questions

Postby iheartibuki » Fri Jun 26, 2015 8:50 am

^ Might wanna check this video out, but it's for a later version of Blender (2.68):



Funny because I mentioned this in the chat box just a few days ago, never thought I'd mention it again. ;)
"They’re not only moron but also Galapagosian Lolita Complexed Chicken."





Porter
User avatar
Posts: 137
Joined: Tue May 19, 2015 11:16 pm
Custom Rank: Stashing stuff I like.

Re: Blender General Questions

Postby Ems » Sat Jun 27, 2015 2:19 pm

Thanks a bunch. From the similar links leading from that vid, I understood that what I am looking for is proper weight normalizing - which works better than in 2.49b, but I have an issue with XPS exporter in 2.7, it screwes up my UVs for some reason, so I avoided using that version since I got it. I managed to undo what it broke, so I have a better rigged hair mesh now, not perfect, but better than anything I ever made, and an actual idea of what I'm doing. :o
You do not have the required permissions to view the files attached to this post.

Posts: 6
Joined: Sat Oct 12, 2013 8:13 pm

Re: Blender General Questions

Postby jon_dd » Sun Aug 23, 2015 3:18 pm

Hi, can someone tell me what to do about the hair problem when rendering this (see image)? I am still too noob at Blender. This isn't even using cycles yet, just the internal render.

I tried figuring it out myself for the longest time, tried adjusting the material transparencies, removing/merging duplicates, but nothing seemed to make any progress. Is this a problem with the XPS plugin? Or is there an obvious solution that I just don't know?

If it matters, I'm using latest version of Blender off Steam, which is now 2.75a
You do not have the required permissions to view the files attached to this post.

User avatar
Posts: 126
Joined: Wed Aug 28, 2013 7:07 am
Location: South Africa

Re: Blender General Questions

Postby daventry » Wed Aug 26, 2015 9:56 pm

How do i fix several weights, because i have shoes on a Model, but they dont move with the Model, they sort of shrink into the Model.

User avatar
Posts: 2013
Joined: Sun Aug 19, 2012 6:43 am
Location: Hope's Peak Academy
Custom Rank: Oil King

Re: Blender General Questions

Postby Vonman » Sat Jan 16, 2016 3:14 am

just.... why :feel:
posting this here again hope theres a solution somewhere :(

Image

User avatar
Posts: 126
Joined: Wed Aug 28, 2013 7:07 am
Location: South Africa

Re: Blender General Questions

Postby daventry » Fri Feb 12, 2016 5:00 am

When i UV Wrap a Model, the front looks perfect, but the side looks like its pulled with stripes, how can i fix that

PreviousNext

Return to General

Who is online

Users browsing this forum: No registered users and 3 guests